Page 2 of 2 FirstFirst 12
Results 26 to 30 of 30

Thread: Just installed Vista...

  1. #26
    Denim Chicken duke dynamite's Avatar
    Join Date
    Dec 2006
    Location
    Bloomington
    Posts
    13,373
    Mood

    Sports Logo Sports Logo Sports Logo Sports Logo Sports Logo

    Default Re: Just installed Vista...

    Quote Originally Posted by Bball View Post
    This quote is hidden because you are ignoring this member. Show Quote
    It is all OK if you want your computer to run slower. Vista is prettier, but it's a hardware hog. Plus, it does a lot of hand holding I don't like. I can't imagine any machine that wouldn't be snappier with XP as compared to Vista. Of course if you want the Vista goodies then that is the way to go. I was prepared to live with Vista on my laptop but one of the major programs I wanted to use refused to work with Vista so I punted it and went to XP Pro. Not only did my program run again but my computer got a speed boost as well. And there was nothing that Vista offered that mattered to me at the time.

    I picked up a laptop for a church and it had Vista on it and it did what it needed to do, so I can understand leaving well enough alone.... but I wonder if poor Shade would've been better off with an XP reinstall...

    But it's too late for that now.

    -Bball
    Both of my PC's work just fine with Vista. No lagging, no slowing. UAC used to be annoying, but it doesn't bother me anymore.

    Windows Media Center is awesome, expecially when I hook it up to my Xbox 360.
    Last edited by duke dynamite; 01-05-2009 at 01:57 PM.

  2. #27
    Denim Chicken duke dynamite's Avatar
    Join Date
    Dec 2006
    Location
    Bloomington
    Posts
    13,373
    Mood

    Sports Logo Sports Logo Sports Logo Sports Logo Sports Logo

    Default Re: Just installed Vista...

    Toshiba is a stickler. I got Shade's problem fixed and he has sound.

    After installing audio drivers under Vista on a Toshiba Laptop, a lot of times the audio is muted by default. There is a fix for this issue, and it is located on Toshiba's website. I downloaded the file and sent it to Shade.

  3. #28
    Go Colts! Shade's Avatar
    Join Date
    Jan 2004
    Age
    36
    Posts
    44,300

    Sports Logo Sports Logo Sports Logo

    Default Re: Just installed Vista...

    Thanks for the help, dukarino!

    It may be a new year, but Toshiba still sucks.

  4. #29
    Denim Chicken duke dynamite's Avatar
    Join Date
    Dec 2006
    Location
    Bloomington
    Posts
    13,373
    Mood

    Sports Logo Sports Logo Sports Logo Sports Logo Sports Logo

    Default Re: Just installed Vista...

    Quote Originally Posted by Shade View Post
    This quote is hidden because you are ignoring this member. Show Quote
    Thanks for the help, dukarino!

    It may be a new year, but Toshiba still sucks.
    Amen.

  5. #30
    Go Colts! Shade's Avatar
    Join Date
    Jan 2004
    Age
    36
    Posts
    44,300

    Sports Logo Sports Logo Sports Logo

    Default Re: Just installed Vista...

    And thanks to everyone else for the advice as well.

    I couldn't have reinstalled XP if I wanted to, since I don't have the original disc. Like I said before, though, I like Vista so far.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •