PDA

View Full Version : Ok,



Peck
01-19-2004, 10:27 AM
Am I the only one that has to log in each time they come on the board?

I keep hitting to automatically log me in but it never saves it & I have to type my login each time I come back here.

No big deal really, I just wonder if anybody else is having that problem?

Hicks
01-19-2004, 10:29 AM
I did at first, but it's left me on the past day or two.

I think people had this problem before on the original version of this place, but then I didn't hear anything about it.

Hmm. Maybe able knows something I don't, but I'm not sure.

Ragnar
01-19-2004, 10:32 AM
Not having that problem at all.

BayouPacer
01-19-2004, 10:32 AM
It is happening to me on this board, but not the old board.

Will Galen
01-19-2004, 10:33 AM
Am I the only one that has to log in each time they come on the board?

I keep hitting to automatically log me in but it never saves it & I have to type my login each time I come back here.

No big deal really, I just wonder if anybody else is having that problem?

I'm having the same problem.

DisplacedKnick
01-19-2004, 10:36 AM
Same here. The only real issue for me is that it changes the time settings and I can't figure out what posts are new since I was on last time. Of course I'm at home on a dial-up too.

Shade
01-19-2004, 10:38 AM
I did at first, but it's left me on the past day or two.

I think people had this problem before on the original version of this place, but then I didn't hear anything about it.

Hmm. Maybe able knows something I don't, but I'm not sure.

Ditto.

ABADays
01-19-2004, 10:45 AM
Same here.

able
01-19-2004, 11:01 AM
:D ok all i can think of is this:

1. your own cookie settings, OR old cookies are still there (delete all cookies)
2. before you click "login" you HAVE to click the log me on auto thingamabobbie, otherwise it will NOT work, the latter solved the problem for me.

If the problem remains, let me know and i will look deeper.

:idea:

Will Galen
01-19-2004, 10:00 PM
:D ok all i can think of is this:

1. your own cookie settings, OR old cookies are still there (delete all cookies)
2. before you click "login" you HAVE to click the log me on auto thingamabobbie, otherwise it will NOT work, the latter solved the problem for me.

If the problem remains, let me know and i will look deeper.

:idea:

Thanks Able, that worked for me!

I have a pop up blocker that I had set up to allow cookies from Pacer's digest and I had to go in and delete that control too.

Suaveness
01-19-2004, 10:41 PM
Same here. The only real issue for me is that it changes the time settings and I can't figure out what posts are new since I was on last time. Of course I'm at home on a dial-up too.

yeah that is happening to me

Natston
01-19-2004, 10:43 PM
no problems here :)