PDA

View Full Version : The Tech thread 0.2



able
07-05-2004, 07:48 PM
OK, I unpinned the other ones, and have collected (thanks Hicks) a lot of stuff, there is more out there, and there will be more out there, but I want just ONE thread to cover it all.

Most things that dissapeared from here are now to be found in the FAQ, if you have ideas for the FAQ then please let me know.
You can find the FAQ under "help" in your top bar.

Posting technical wishes or problems outside this thread may cause me to miss it, so please, once it's noted and action taken it will be removed from the thread, if not removed then it is either something I have to do and I leave it here as a reminder or it is something I'm not sure on yet.

All posts in this thread are gone, the only things still open are:

NNTP (INND) feed, I am working on it, but innd is giving me heartaches, it WILL be fixed though :)
switch on columns: awaiting response from coders.
Dot on "answered" threads, see above, feature request submitted.
Time (12 hour clock) expression error, see above.

ALL matter that have arisen here and that I could remember or read up on are now answered in the FAQ.

Anthem
07-06-2004, 01:49 AM
"Mark as read" still doesn't work. :flirt:

able
07-06-2004, 08:39 AM
sorry, but "mark as read" works fine, please read the FAQ on the topic.

able
07-06-2004, 04:58 PM
As an interim update:

the proposed "dor" on the thread you replied or posted in will be added in one of the next updates.

the hyperjump from the bottom of the thread, will be added in one of the following updates.

the reported bugs will be fixed in one of the following updates.

we thank you for your input.

able
07-06-2004, 06:27 PM
Changed position on Views and Replies as requested

able
07-06-2004, 08:45 PM
made user emoticon box size 20 instead of current 12

also in addition the "mark thread as posted in" I can say that this feature will allow you to select any poster who answered in a thread to create the signal, of course you can select yourself, but also your favorite poster.

MagicRat
07-06-2004, 10:25 PM
Changed position on Views and Replies as requested


:thumbsup:

Thanks for all the effort.

Now please delete this post!....;)

Hicks
07-06-2004, 10:26 PM
Thanks for going from 12 to 20, now if you can make it 4x5 instead of 3x7 like it is right now, it'll be great. :)

Anthem
07-07-2004, 04:06 AM
sorry, but "mark as read" works fine, please read the FAQ on the topic.


Got it. My bad.

Another item for the wishlist is regarding polls... right now, it gives percents, which is cool. But the old board used to give both percents and the number of people that chose that option. It was a nice feature.

How hard would that be to implement?

able
07-07-2004, 04:36 AM
Thanks for going from 12 to 20, now if you can make it 4x5 instead of 3x7 like it is right now, it'll be great. :)

I am afraid doing that would seriously unbalance the page, and create more trouble then we'd prefer :)

Suaveness
07-07-2004, 09:25 AM
Thanks for going from 12 to 20, now if you can make it 4x5 instead of 3x7 like it is right now, it'll be great. :)

I am afraid doing that would seriously unbalance the page, and create more trouble then we'd prefer :)



Unfortunetly, what i selected is not showing up in the box left of the posting area. Do I need to fill in BOTH the URL AND the emoticon lines in the User Emoticon area? or just the URL?

Also, I am using IE 6,

MSA2CF
07-07-2004, 10:55 AM
I'm using Firefox.
Here's waht my profile says:
Time Zone: [GMT -5:00] Eastern Time (US & Canada), Indiana (East), Lima,
Local Time: 12:54am 7 Jul 2004

But it's 9:55 am...How do I change the time so it's what the actual time is?

Hicks
07-07-2004, 12:28 PM
Using firefox 0.9

Same problem as MSA2CF.

It's 11:28AM right now, but the time says 12:28AM. I even tried changing time zones in my profile, and it didn't change anything. So I set it back where it belongs and am waiting for a fix. Don't know why it says it's 11 hours ago.

able
07-07-2004, 06:02 PM
I have no clue :) they are working on the time thingie, but not that i know of in this version.

wait till the next release, if it persists, i'll call :)

Hicks
07-07-2004, 06:04 PM
right now it's fine. dunno what changed since this morning

able
07-07-2004, 06:12 PM
lol nothing :)

hehee

MSA2CF
07-08-2004, 11:51 AM
Testing to see if my time is right...

edit: nope....
"Re: The Tech thread 0.2 (12:51am 8 Jul 2004)"

But it's 10:51 am 8 Jul 2004....Maybe I just don't know how to change the tiem to the right one? It's on Indiana time right now. Help, please. :confused:

And my firefox is .9.1 I think, I didn't put the version in there last time.

Hicks
07-08-2004, 11:57 AM
Yeah, the time problem came back for me too. It seems to happen in the morning hours, but it displays correctly in the evenings...

Suaveness
07-08-2004, 07:09 PM
Thanks for going from 12 to 20, now if you can make it 4x5 instead of 3x7 like it is right now, it'll be great. :)

I am afraid doing that would seriously unbalance the page, and create more trouble then we'd prefer :)



Unfortunetly, what i selected is not showing up in the box left of the posting area. Do I need to fill in BOTH the URL AND the emoticon lines in the User Emoticon area? or just the URL?

Also, I am using IE 6,

bump :blush:

able
07-08-2004, 07:22 PM
both, you basically create your own set, you can use whatever you want

Suaveness
07-08-2004, 09:40 PM
both, you basically create your own set, you can use whatever you want


The problem is that it isn't showing up on the left of here. :confused:

And I did hit save...

Oh and able, i know you had this somewhere else, and someone else mentioned it, but the uploading doesn't work for me too. I mean the user file uploading.

MunciePacerBabe
07-09-2004, 11:28 PM
Hi Able..Great job on fixing everything. I have a couple of problems that I have waited to see if they get fixed and they have not. I still do not see any thing at the top of the page, only boxes with picture icons in them. No banner or links. Also, there are only 20 emoticons for the users when I open PD. I am unable to click on "ALL" in the emoticon box. Is that correct? I see others using emoticons that I don't see in the user box and wonder where they are coming from.
Other than that, I am in good shape. Thanks again.

By the way, I use Netscape 7.1 as my browser.

Hicks
07-10-2004, 12:05 AM
MPB, try that latest IE or Firefox and see if some of your problems go away.

Firefox is similar to Netscape I think.

skyfire
07-16-2004, 10:50 AM
how do you quote messages with this new system?

Hicks
07-16-2004, 10:53 AM
how do you quote messages with this new system?

The quote button is underneath the poster's name/avatar.

Also while I'm here: able, all the posts that happen in the morning, all display as happening on the 12 o'clock hour. It's been like that for a while and is kind of annoying.

A post could have been made at 12:45 or 9:45 AM and both posts will say 12:45. It works in the afternoon hours just fine, displaying the correct times, but all the morning posts say 12:xx even if it's 10AM.

Suaveness
07-16-2004, 11:25 AM
Well 2 more things :blush:

The smilies still don't work able. I saved them and all in the user area, but they aren't showing up.

Also, the uploading of images isn't working either. It just says that there is a problem and I should contact the admin.

Thanks!

Hoop
07-16-2004, 07:31 PM
Anyway to get rid of when you click on a link, the link changes your current page.

Most all boards open a completely separate page when clicking a outside link. I can do this by holding the shift button, but it still has that annoying bar across the top you have to click to get rid of.

IE 6

able
07-16-2004, 08:11 PM
hicks, it al shows up fine here, so it is a bit hard for me to "judge" what it can be

Hicks
07-16-2004, 08:29 PM
Well if it helps I'm on firefox .9, WindowsXP

:shrug:

Just getting tired of it, so I chimed in. I get up in the morning, and all posts are labeled during the midnight hour, even the ones made after I log in late morning :laugh:

able
07-16-2004, 08:31 PM
using the same setup and I'm sorry to say, I have not seen the problem but i will pay attention tomorrow morning, are posts "corrected" to their real posting time after midday ?

Hicks
07-16-2004, 08:33 PM
They do not get corrected, no.

MSA2CF
07-16-2004, 09:31 PM
They do not get corrected, no.

I didn't want Hicks to feel like he was the only one...I have the problem still too.

able
07-16-2004, 09:37 PM
ok 1. I have 24 hour clock setting, so there may be the difference, this is what i get:

IndyStar-Jackson fine with the pine (07:34:45 16 Jul 2004)
- Re: IndyStar-Jackson fine with the pine (10:22:12 16 Jul 2004)
Re: IndyStar-Jackson fine with the pine (11:11:07 16 Jul 2004)

If you have AM/PM settings, then you have to wait on my patch because that is seemingly fixed in current update, but as i said: read above :)

Hicks
07-16-2004, 09:49 PM
Yeah I use AM/PM

Will Galen
07-17-2004, 04:49 AM
I don't know if I'm the only one having this problem, but the quote box under the avatar does not work all the time. To me it seems to work only about 75% of the time.

For example, I just got though replying to MagicRat in the Primoz thread he started. When I clicked on 'Quote' I got the reply box but not his quote. So I did a copy and paste.

I'm running Microsoft Internet Explorer 6.0.

MagicRat
07-17-2004, 08:28 AM
I don't know if I'm the only one having this problem, but the quote box under the avatar does not work all the time. To me it seems to work only about 75% of the time.

For example, I just got though replying to MagicRat in the Primoz thread he started. When I clicked on 'Quote' I got the reply box but not his quote. So I did a copy and paste.

I'm running Microsoft Internet Explorer 6.0.


It doesn't seem to be working if you try to quote the thread-starting post, but works on other posts in a thread....:confused:

Also, more than once I've clicked on a thread and gotten MSA2CF's Bettis avatar....:confused::confused:

Hicks
07-19-2004, 11:39 PM
Request: Right now the admins determine if the Who's Online is at the top or bottom. How about making this an option in everyone's profile? Meaning the admins set the default location (top or bottom), but individuals can put it back on top if they want.

able
07-20-2004, 09:03 AM
that is usually done with a user skin, you can make several templates, one or more could have this at the top.

Hoop
07-21-2004, 09:23 PM
Anyway to get rid of when you click on a link, the link changes your current page.

Most all other boards open a completely separate page when clicking a outside link. I can do this by holding the shift button, but it still has that annoying bar across the top telling you are viewing a external link you have to click to get rid of.

IE 6



Also right clicking a link to a file doesn't work right either. If you right click to save, you just get a file named "bbBoard".

able
07-22-2004, 04:37 AM
just testing

indygeezer
07-22-2004, 04:39 AM
testing more

indygeezer
07-22-2004, 04:40 AM
more testing

indygeezer
07-22-2004, 04:43 AM
more and more testing

indygeezer
07-22-2004, 04:46 AM
test

indygeezer
07-22-2004, 04:48 AM
blegh

Hicks
07-22-2004, 12:40 PM
looks like you finally have it, geez!