PDA

View Full Version : It's happening again...router trouble???



indygeezer
11-30-2007, 06:44 PM
Everything is hunky dory with the desktop PC and my internet connection until I turn on the laptop. Then, just like last spring, I get a message about little or no connectivity an IP address conflict has occured.

Short of buying a new router I don't remember how this is resolved (and my tech guy went thru a divorce and is now on the personna non grata side of the fence).


Ideas

suggestions


and PLEASE REMEMBER......I'm as techie as your grandmother.

heywoode
11-30-2007, 08:06 PM
You could assign an IP to your desktop PC manually (for the wired connection) and use DHCP (automatic IP assignment) for the wireless connection...Maybe that would stop the IP conflicts...Not sure if there actually IS a conflict based on the info given, but it sounds reasonable...

I have 4 desktop PC's and a DirecTV DVR (all wired connections) assigned IP's manually, but my laptop just gets one automatically when it connects to the wireless network.

Not sure who your router manufacturer is, but I have a Linksys G Wireless 4 port router and my config page is at 192.168.1.1. I type that into a web browser and it takes me to the config page for the router. You can set the wired connections to non-DHCP (set it to PPPoE), and the wireless connection will default to DHCP. Then, on each PC, go to the network connection that is active and set a manual IP, which should be 192.168.1.(last number is any number between 2 and 255). You will also have to fill in your default gateway (should be 192.168.1.1 in this scenario), and a subnet mask (255.255.255.0) and then a preferred and secondary DNS server address (can get this from the status tab in the config page of the router)...

All this is set on each pc when you open network connections and then right-click on properties for the Local Area Connection, and then go to Internet Protocol (TCP/IP settings).


I know enough to be dangerous, so take this advice with a grain of salt the size of the Bonneville Flats...

indygeezer
11-30-2007, 08:37 PM
OK....would you like fries with that?

able
12-03-2007, 11:24 AM
OK....would you like fries with that?

Geezer, go to your notebook, start it up, then in order:
click start, click control panel, click network connections, rightclick the wireless connection (assuming this is wireless, otherwise click "local area connection") and select properties, click this.

A new screen will pop up.
in this screen's main part scroll down till you see tcp/ip internet connection ( or something like that) click it once.
below that main part of the screen on the right hand side you will see a box called "properties" , click that.

Another screen will open, please copy that for me here and once i read it i will tell you exactly what to do.

cheers

a

indygeezer
12-04-2007, 06:03 AM
Geezer, go to your notebook, start it up, then in order:
click start, click control panel, click network connections, rightclick the wireless connection (assuming this is wireless, otherwise click "local area connection") and select properties, click this.

A new screen will pop up.
in this screen's main part scroll down till you see tcp/ip internet connection ( or something like that) click it once.
below that main part of the screen on the right hand side you will see a box called "properties" , click that.

Another screen will open, please copy that for me here and once i read it i will tell you exactly what to do.

cheers

a


It appears the problem resolved itself. Over the week-end we had connection trouble at the desktop. Geezer Jr. went into the Netgear router website, typed in some 10.0.0.0 (??) addie and it was all good again. WHAT ARE THEY TEACHING KIDS IN SCHOOL THESE DAYS?????? Why in my day.......